Aller au contenu


Photo

CocoaPod, Warning


  • Please log in to reply
1 réponse à ce sujet

#1 iLandes

iLandes

    Torréfacteur de fèves

  • Membre
  • PipPipPipPipPip
  • 849 messages
  • LocationLandes

Posté 15 décembre 2016 - 11:58

Bonjour,

 

En faisant un pod install ou un pod update j'ai le message (répété plusieurs fois ci-dessous. J'ai vu des solutions qui ne marchent sur stack et avait de bousiller mon projet j'aurai aimé l'avis d'experts.

 

Merci 

 

 

The `Gardening by the MoonUITests [Debug]` target overrides the `ALWAYS_EMBED_SWIFT_STANDARD_LIBRARIES` build setting defined in `Pods/Target Support Files/Pods-Gardening by the MoonUITests/Pods-Gardening by the MoonUITests.debug.xcconfig'. This can lead to problems with the CocoaPods installation

    - Use the `$(inherited)` flag, or

    - Remove the build settings from the target.


--

seb@stien as iLandes

Linked In, Twitter, GitHub, StackOverFlowiLandes.fr

 

Applications : Plages.TVGirondins33Jardiner avec la luneDVRGVMidi Note Converter, FreeIMC.

 

It's not a bug, it's a feature.

Feature : A bug as described by the marketing department (Apple II Reference Manuel 1979 page 180)

 


#2 Céroce

Céroce

    Mouleur de chocolats

  • Contrôleur d'arômes
  • 5 321 messages
  • LocationSaint-Leu-d'Esserent / France

Posté 19 décembre 2016 - 14:21

D'après cette discussion:
https://github.com/C...ods/issues/5981

ALWAYS_EMBED_SWIFT_STANDARD_LIBRARIES serait déprécié sous Xcode 8, et on pourrait donc le retirer de nos réglages.
RenaudPradenc.com Je suis développeur iOS & Mac indépendant.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)